1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

ACPI Message and problem

Discussion in 'Windows XP' started by kellyrudnick, Nov 17, 2001.

Thread Status:
Not open for further replies.
  1. kellyrudnick

    kellyrudnick Thread Starter

    Joined:
    Nov 17, 2001
    Messages:
    3
    Hey Guys,
    I recently put together a system that consists of:

    Motherboard - Soyo K7VTA VIA KT133 chipset 200 FSB
    CPU - AMD Athlon Thunderbird 900 Mhz
    Memory - 1 Micron 256 MB, PC133
    Hard Drive - IBM 40 GB ATA 66 7200 RPM
    OS - Windows 2000 SP 2
    Video - Gigabyte Geoforce2 MX400 64MB

    This system has been running fine and without incident until I recently purchased an addition memory module. The memory module is identified on the chips as, Siemens HYB39S256400T-8(B). It was advertised as 512 MB Unregistered, PC133. I installed the memory into the next available DIMM socket (3 onboard). When I rebooted the computer several things happened.

    1.) The PC booted through BIOS where the memory was tested and recognized (786,432 total memory) them memory and began to load Windows and then suddenly rebooted. This occured over and over.
    2.) After booting into BIOS setup (Memory was recognized in BIOS) I exited and when the machine rebooted I received a STOP error.
    STOP error = The ACPI BIOS in this system is not fully compliant with the ACPI specification. 0x000000A5, 0X00000011, 0X00000007, 0XEB8680C0, 0X0100000C

    I then removed the new memory module and the machine booted normally.

    Can you please offer me some suggestions.

    Thank You,
    Kelly Rudnick
    [email protected]
     
  2. Rollin' Rog

    Rollin' Rog

    Joined:
    Dec 9, 2000
    Messages:
    45,855
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - ACPI Message problem
  1. flavallee
    Replies:
    0
    Views:
    878
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/58787

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice