1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Active Directory and GPO

Discussion in 'Windows Server' started by hightech_1992, Mar 11, 2015.

Thread Status:
Not open for further replies.
  1. hightech_1992

    hightech_1992 Thread Starter

    Joined:
    Oct 15, 2009
    Messages:
    7
    Have a customer with a small network with about 30 workstations running Windows 7 x64. There are 2 2008r2 domain controllers running on two Dell T610 servers with Hyper-V 2008r2. Everything is connected with a pair of Netgear switches (GS724TP and GS748TP).

    We set up Group Policy to push various bits of software about 5 months ago. It worked like a champ, all the workstations installed the assigned software and they were happy with it. Everything has been smooth up until a couple weeks ago, when some of the software started disappearing.
    The software GPOs never had the option checked to uninstall when it falls out of scope, yet the software is being uninstalled. And Group Policy keeps trying to uninstall it, over and over again (with the associated errors being logged in the event viewer).
    The event viewer has a Group Policy error #1055, saying that windows could not resolve the computer name. Yet, once we're logged in, every domain server and resource works as expected. All policies, except for software deployment, are working as expected.
    This is affecting most, if not all, of the workstations on the network.

    We've removed/reinstalled network drivers on a couple machines. We ensured that the switches had fastlink (or whatever netgear calls it) enabled. DNS services on both domain controllers are straight, as are the DHCP servers (leases are assigned in less than a second). Neither AD server shows anything specific or relevant in their event logs.
    On the workstations, gpresult shows everything correctly, as does RSoP. All user policies (printers, files, etc) and most other machine policies (passwords, firewalls, etc...) are straight. It's just the software policies, which require the network to be active at boot time isn't getting installed. There's no indication in the event logs as to what's going on with the network.
    We've even tried one workstation on a switch with STP completely turned off, still no luck.
     
  2. valis

    valis Moderator

    Joined:
    Sep 24, 2004
    Messages:
    77,588
    just for kicks and grins, have you dropped a workstation out of the domain into workgroup, then re-added it to the domain to see what happens?
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1144559

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice