Active X and ME

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Me22

Thread Starter
Joined
Jan 1, 2001
Messages
435
Hi Sometimes when I open Internet Explorer 6 which I have just installed, I get the message .......
" Your current settings Prohibit running Active X controls on this page As a result the page may not display correctly."
Haven't got a clue what to do.
 

dvk01

Derek
Retired Moderator Retired Malware Specialist
Joined
Dec 14, 2002
Messages
56,452
Ignore it

You have got your security setttings to a high level which prohibits UNSAFE active X controls.

The webpage has either an UNSAFE control or unsigned control so is suspect

DErek
 
Joined
Jan 9, 2003
Messages
1,058
Would you rather view a cruddy looking web-page or run the risk of the Active X control mucking about with your system? I thought so...
 

Me22

Thread Starter
Joined
Jan 1, 2001
Messages
435
Thanks Derek Not sure about the other reply!
Just a middle aged woman learner trying to learn new stuff That's me.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top