ActiveX controls to be enabled

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

*SNAFU

Thread Starter
Joined
Jun 2, 2007
Messages
105
Gmail requires ActiveX controls to be enabled

--------------------------------------------------------------------------------

I get the following message from gmail when I try to send out an email message.... I've followed their instructions but still have the problem and can't get to any gmail customer service for help. Is there any way to correct this problem? Your help would be greatly appreciated. Thanks, Herb.

Gmail requires ActiveX controls to be enabled

Your browser seems to be Internet Explorer, and ActiveX seems to be disabled. Gmail's standard view requires ActiveX to be enabled in order to operate.

To use Gmail's standard view, enable ActiveX controls in Internet Explorer. You can do this by going to the Tools menu, selecting Internet Options, Security tab, Internet zone, and either select the Default Level, or selecting Custom Level and scrolling down to "Run ActiveX controls and plug-ins" and selecting Enable. (it was enabled already)

After enabling ActiveX controls, try again. (I did, no luck)

To use Gmail's basic HTML view, which does not require ActiveX, click here.
__________________
Also thanks to everyone for their helpful responses!

My PC Specs
 
Joined
Sep 15, 2004
Messages
3,791
"Run ActiveX controls and plug-ins" and selecting Enable. (it was enabled already)

After enabling ActiveX controls, try again. (I did, no luck)

To use Gmail's basic HTML view, which does not require ActiveX, click here.
After clicking Enable, did you OK your way out of both the forms? Sounds silly, I know but the change wouldn't take unless you did. Have you tried their basic HTML View?
 

flavallee

Frank
Trusted Advisor
Joined
May 12, 2002
Messages
83,098
Hopefully, you're not using Internet Explorer 6 and have upgraded to Internet Explorer 7 or 8.

Go into Tools - Internet Options - Security, then set all 4 zones to "Default Level", then click Apply - OK. Close and then reopen Internet Explorer.

-----------------------------------------------------------------
 

*SNAFU

Thread Starter
Joined
Jun 2, 2007
Messages
105
After clicking Enable, did you OK your way out of both the forms? Sounds silly, I know but the change wouldn't take unless you did. Have you tried their basic HTML View?
Thanks SL for your response. Did the OK on both forms previously and again after your suggestion with no luck. Also tried the basic HTML View. The basic HTML brings in my received email but doesn't allow me to connect to links for some reason...
 
Joined
Apr 22, 2010
Messages
26
Hi Ya, Could you add the site in the trusted sites (it would allow all the default setting), also in the customer level enable all the active X options.
 

*SNAFU

Thread Starter
Joined
Jun 2, 2007
Messages
105
Hopefully, you're not using Internet Explorer 6 and have upgraded to Internet Explorer 7 or 8.

Go into Tools - Internet Options - Security, then set all 4 zones to "Default Level", then click Apply - OK. Close and then reopen Internet Explorer.

-----------------------------------------------------------------
Flavallee...I'm using IE8. Did what you suggested but no luck.Thanks for your information though...
 

*SNAFU

Thread Starter
Joined
Jun 2, 2007
Messages
105
Hi Ya, Could you add the site in the trusted sites (it would allow all the default setting), also in the customer level enable all the active X options.
Harbir...The default settings were all set, no luck. ActiveX options enable, again no luck, Thanks though...
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top