1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Activex Controls

Discussion in 'Virus & Other Malware Removal' started by Kananga, Dec 20, 2010.

Thread Status:
Not open for further replies.
  1. Kananga

    Kananga Thread Starter

    Joined:
    Sep 28, 2007
    Messages:
    3
    I have Windows 2000 -

    I am able to open explorer windows but I immediately get this massage: "Your Current Security Settings Prohibit Running Activex Controls On This Page"

    No folders or files are visible in the window.

    I believe this is from a virus but I ran avg and found none. I ran spybot and found none. Though something is trying to start and spybot is busier than a one armed paper hanger.

    I've been having trouble lately with firefox hanging up and not being able to keep up with a typing program or play videos. So I looked in to see the processes that were running and tried to find stuff that looked suspicious. I deleted something called upp.exe unplugged some stuff from msconfig startup menue. Msconfig doesn't come with win2k but downloaded it somewhere and it's worked great for years. Anyway, I started having strange things happen, like IE started up by it's self and started playing some advertisements. I knew something fishy was going on so I started AVG and spybot and set avg to shut down after running the scan. I also disabled my internet connection. When I got on the computer this morning I could not enable the connection. I can see the connection in "Network Connections" but can't right click on it. I get that message as soon as I open Network connections - "Your Current Security Settings Prohibit Running Activex Controls On This Page"

    I tried enabling activex in internet options as per these instructions:

    *************************
    Click Start, Settings, Control Panel, Internet Options, "Security" Tab, click "Internet",
    "Custom Level" button. Locate the 'ActiveX controls and plug-ins' category.
    Enable the 'Run ActiveX controls and plug-ins', and enable the 'Script ActiveX controls marked
    as safe for scripting'


    Click Start, Settings, Control Panel, Internet Options, "Security" Tab, click "Internet",
    "Custom Level" button. Reset to "Medium", click the "Reset" button and "OK" your way out.

    Click Start, Settings, Control Panel, Internet Options, "Security" Tab, click "Trusted sites",
    "Custom Level" button. Reset to "Low", click the "Reset" button and "OK" your way out.

    ************************

    It didn't help.
     
  2. Kananga

    Kananga Thread Starter

    Joined:
    Sep 28, 2007
    Messages:
    3
    I was able to use IE to browse to all my files. I just can't do it in a regular explorer window. I keep getting that popup about activex settings.

    I was able to change the view in folder options and now I can at least see the folders. I went to view > customize folder > Chose or edit template for this folder > used the "simple" selection. It's kind of funky looking but I can see the folders now. I have to do this for each window I open. Frustrating.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/969738

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice