activeX problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

cquigley

Thread Starter
Joined
Apr 19, 2004
Messages
13
I accidentally deleted activex not knowing what it was. I downloaded and installed it again, but everytime i try to d/l my virus scan from mcafee it says that activex needs to be enabled, how do i enable it.
also what is a good pc optimizer?

Thanks;
cquigley
 
Joined
Dec 9, 2000
Messages
45,855
If it was downloaded, it should be automatically enabled, UNLESS you have unchecked the running and scripting of signed, "SAFE" Active X files in Internet Options > Security > Custom Settings. You can click the "reset to defaults" if you like.

Another possiblity is that some firewall programs offer the ability to disable ActiveX. I believe Norton Internet Security, ZoneAlarm Pro, and even McAfee's offer this option some place in their configuration menus.
 
Joined
Mar 8, 2004
Messages
2,326
Open Tools,on the security tab highlight Internet (The globe at the top of the page), now go to the bottom of the page and click on the default button.Now try your downloads.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top