1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Ad-Aware 6: Reference Guide

Discussion in 'Virus & Other Malware Removal' started by DJCrazyJimmy, Sep 24, 2003.

Thread Status:
Not open for further replies.
Advertisement
  1. DJCrazyJimmy

    DJCrazyJimmy Thread Starter

    Joined:
    Sep 24, 2003
    Messages:
    17
  2. winchester73

    winchester73

    Joined:
    Aug 18, 2003
    Messages:
    2,438
    DJCrazyJimmy:

    The one I referenced was for the main Lavasoft site: http://www.lavasoft.de/support/download/

    http://www.lavasoftusa.com/ refers to the home page of Lavasoft's USA site ... clicking on "download" from there will direct you here: http://www.lavasoftusa.com/support/download/

    Either one will work just fine to get a list of the mirror sites ... just be sure to run webupdate before running an A-A scan, in case the cache on the mirror is old. I suppose it wouldn't hurt to make sure the download is for 6.181 ... :D
     
  3. Cora

    Cora

    Joined:
    Sep 12, 2003
    Messages:
    91
    I'm no computer guru. I just know I got Ad Aware last month and it scouted out a couple spyware files. When I downloaded Spybot it revealed about 100, so you may want to re-consider using Ad Aware. I have heard they aren't good and my experience proves that.
     
  4. meaculpa

    meaculpa

    Joined:
    Oct 5, 2003
    Messages:
    2
    Hi,

    I installed build 6.181 last night and I followed the excellent guide by Winchester73 but I'm having problems - the prog does everything except remove the garbage. I can get it to scan correctly, produce a log file, then I can right click on the results pane and select everything for removal but as soon as I click the next button I get zip - nothing happens after that - most of the buttons become unavailable but I can still scroll up and down the list and deselect items. I left it in that state for ages (took a shower) and came back and it was still the same. Task Manager in Win2K says it's running ok. Anyone know what's occurring ?

    Me
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/169672

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice