Ad-Aware SE Won't Update

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Orbital75

Thread Starter
Joined
Apr 13, 2006
Messages
88
I've notice for about a week now that Ad-Aware SE Free will not update definitions.
Currently I am using Version 1.06r1 because I didn't feel a need to upgrade to the
newer 2007 version. I have heard they took some features away with the 2007
version so I decided just to not upgrade. Have they decided to stop allowing
definition updates for version 1.06r1 or is something wrong with my Machine.
Nod32, Spybot, and Defender update just fine....
 
Joined
Aug 1, 2003
Messages
51,988
I'd suspect that they no longer support that old an app. The new engine is much better and more capable at removing difficult malware. Time to update.
 
Joined
Aug 3, 2007
Messages
817
Shoot! I've only just gotten my hands on SE and now I hear it's not supported. Phooey.
Has the 2007 version been improved? I have heard in the past that it underwhelms compared to SE. Is this so?
 
Joined
Aug 1, 2003
Messages
51,988
I'm not betting the farm that support is over. I just suspect it.

I've been using 2007 on Vista since before it was (supposedly) supported and I think it works as well as the earlier version. One thing it annoys me with is that it always finds index.dat entries that it then says it can't remove. But it has been updated 4 or 5 times and I'm sure they will get all the bugs out.

Another thing that really seems to annoy people for reasons I think are unjustified is that even the free version has the aawservice running in the background, even though the free version has no real-time scanning. It uses next to no resources and I think it can be left alone, but turning it to Manual means it will only start when you start the main program.
 
Joined
May 18, 2004
Messages
3,895
iam still using ad-aware se and i got a update monday. i had 2007 installed but didn't like it , so i went back to the old se.
 

Orbital75

Thread Starter
Joined
Apr 13, 2006
Messages
88
Humm..... that's odd then. I'm pretty sure I haven't caught anything.
I'm running as a Limited User so nothing should be able to install.
Plus I have a Nod32 running as well. If it is something it must
not be well know and doesn't have a Def. file written for it.
NOD32 has some pretty strong Heuristics though.

I'm pretty sure you can download and install a def file manually
so I think I may look into that. This is just strange and I'm starting
to suspect something could be going on with my system then.
 
Joined
Oct 6, 2007
Messages
9
Give it up and install the update version. I had the same problem; updated; things are much better now!!
 
Joined
Aug 3, 2007
Messages
817
golferbob said:
iam still using ad-aware se and i got a update monday. i had 2007 installed but didn't like it , so i went back to the old se.
My SE updated just fine this morning.
 
Joined
Aug 3, 2007
Messages
817
Orbital75 said:
Humm..... that's odd then. I'm pretty sure I haven't caught anything.
I'm running as a Limited User so nothing should be able to install..
I may not know any better, but is it even possible to update definitions while running as a Limited User? Because that might be the reason you haven't been able to update. Never having used that setting, I can't say for sure, but maybe it's worth looking into.
 
Joined
Jun 6, 2004
Messages
77
does this still work? I keep getting an error message after trying to update my definitions that are "36 days old" "error retrieving update" SER210 27.12.2007
 
Joined
Aug 3, 2007
Messages
817
I've had the same issue since maybe around Christmastime. There haven't been any updates released for SE since then that I know of. Mine too are 36 days old.
 
Joined
Jun 5, 2007
Messages
2,284
Lavasoft no longer supports Ad-Aware SE.


Quote:
Originally Posted by Calamity Jane -January 13, 2008

If you are still using Ad-Aware SE personal and you notice that your program no longer updates it is because the new version of Ad-Aware 2007 is now available.

The SE version has expired effective December 31, 2007 but you can download to the new Ad-Aware 2007 here:
http://www.lavasoft.com/index.php

If you are a paid user with Plus or Pro please login to the Support Center here:
http://www.lavasoft.com/support/supportcenter/index.php

And check for the links on the left hand side to download your license for the upgraded version.


The remainder of the article is..HERE
 
Joined
Jul 3, 2003
Messages
1,068
SE is still supported. You just have to download the updated definitions manually.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top