AD7203S

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

doggie08

Thread Starter
Joined
Jun 26, 2016
Messages
129
Hi! My burning software, as current, is ImgBurn and Ashampoo Burning Studio 2016!

As I was using ImgBurn before, to burn ISO of Windows 10 Official release - the program failed both with hardware to burn that DVD 5 times in a row! I'm really not sure why, since the size is only 3.5 gigs.

Also... I cannot grant it fixed to burn under speed 2x; ImgBurner was able to do it only on 4x as same as Ashampoo. Setting lower speeds won't do it! Won't do!

Any thoughts on that? What circumstances are here that the burners are unable to setup writing speeds low?

My DVD-RW drive is Optiarc AD7203S.
 

Oddba11

Jim
Joined
May 12, 2011
Messages
8,037
Uninstall IMGBurn, reboot, reinstall and test.

Burn issues are typically a burner fault or a media issue. Try a different brand/type of media. Preferably a quality brand such as Verbatim.

I've never had to lower the burn speed to get an error free, complete burn. The main reasons for reducing speed is to compensate for low quality media. If you are using a quality, compatible media, this shouldn't be an issue.

And hardware can fail at any time.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top