Add-ons

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

fishersa

Thread Starter
Joined
Dec 4, 2011
Messages
5
While using Internet Explorer I keep getting a pop up that says 'speed up browsing by disabling add-ons'. One of the add-ons is google toolbar and another is the anti-virus program, so I disable them but then when I need to use them, it isn't there because I wanted to speed my browser up. When I do click on the anti-virus it said I disabled it, how come I can't keep the add-ons but still speed up the browser? The only reason I disabled it was because I was tired of seeing that pop up every time I got on the internet. Yes, computer illiterate here.:D I got frustrated with seeing it that I started to use Safari for my browing screen. Anyway to get rid of this pop up w/out disabling anything. Thanks.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top