Add-ons

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

fishersa

Thread Starter
Joined
Dec 4, 2011
Messages
5
While using Internet Explorer I keep getting a pop up that says 'speed up browsing by disabling add-ons'. One of the add-ons is google toolbar and another is the anti-virus program, so I disable them but then when I need to use them, it isn't there because I wanted to speed my browser up. When I do click on the anti-virus it said I disabled it, how come I can't keep the add-ons but still speed up the browser? The only reason I disabled it was because I was tired of seeing that pop up every time I got on the internet. Yes, computer illiterate here. I got frustrated with seeing it that I started to use Safari for my browing screen. Anyway to get rid of this pop up w/out disabling anything. Thanks.
 

fishersa

Thread Starter
Joined
Dec 4, 2011
Messages
5
I have Windows Vista and run Microsoft Office 2007 with Word, Excel, (9 total programs) etc, not sure what that is considered.
 

Phantom010

Retired Trusted Advisor
Joined
Mar 9, 2009
Messages
34,801
Click Start and right-click on Computer.

Click Properties.

Or,

Press the Windows key + R to open a Run box.

Type winver

Click OK.

If it's Vista, is it Home Basic, Home Premium, Business or Ultimate?
 

fishersa

Thread Starter
Joined
Dec 4, 2011
Messages
5
No I haven't but that is probably what I was needing to look for, I will take a better look and hopefully change the times of the add-ons so that I don't need to disable them. Thank you!
 

Phantom010

Retired Trusted Advisor
Joined
Mar 9, 2009
Messages
34,801
There is way to Disable add-on performance notifications from the Group Policy Editor. Unfortunately, your version of Windows Vista doesn't include the Group Policy Editor. I still haven't found the right key to do it from the registry. That's why I needed to know which version you had.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top