1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Adding Hard Drive

Discussion in 'Hardware' started by Gecco, Jan 14, 2003.

Thread Status:
Not open for further replies.
  1. Gecco

    Gecco Thread Starter

    Joined:
    Jan 13, 2003
    Messages:
    1
    I have a P4 1.8 ghz w/XP and added a used Drive with Me os.... the drive shows up in the bios as primary slave and also shows up in Device Mgr and Disk Mgmt but there is no drive letter and it wont let me creat one ....therefore it doest show up in Explorer...also i do not want to lose whats on the hard drive....any help would be greatly appreciated...Thank You
     
  2. JohnWill

    JohnWill Retired Moderator

    Joined:
    Oct 19, 2002
    Messages:
    106,418
    Since it's ME, try booting the system with a MS-DOS floppy, you can get a boot image at Bootdisk if you don't have one, and see if you can access the ME drive in DOS. I'd unplug all other hard disks during this process, that way there's no possibility of jumpering or cabling errors causing the problem.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/113334

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice