1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

adding new sites to server 2000

Discussion in 'Windows XP' started by kwickcut, Apr 16, 2004.

Thread Status:
Not open for further replies.
  1. kwickcut

    kwickcut Thread Starter

    Joined:
    Apr 7, 2004
    Messages:
    17
    hello it is me again i finally got my server to broadcast a site and this is in IIS. now my problem is that i added a new site but when ya goto the new url it brings up the first site

    this is the first site www.disciplesofmartialarts.com/

    and second site www.southjerseyrealestatemike.com/

    now i created a new folder or the second site and linked it to the new site in IIS but it does not broadcast the new site just the first one can anyone point me in the direction to fix this... now i only have the IIS running and nothing else and the server is behind a router thanks



    kwick
     
  2. kwickcut

    kwickcut Thread Starter

    Joined:
    Apr 7, 2004
    Messages:
    17
    does anyone have any ideas wat i should dooo???? thanks



    kwick
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/221111

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice