Adding Ram

Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

skyman

Thread Starter
Joined
Jan 30, 2001
Messages
1,234
I currently have a Gateway Pent II and it has 3 slots for ram. I have 2 slots with 32 meg in each and 1 slot with 64 meg in it.

I want to replace one of my 32 meg sticks with a 128 meg one but I am not sure how to ID the 32 meg one to pull.

Thanks for your help.

skyman
 
Joined
Aug 25, 2001
Messages
70
If its not marked on the memory stick how many meg it has, then just pull one out and check your memory. Do it by trial and error.
If you pull one and you have 96meg left then you pulled out the right on.
 

~Candy~

Retired Administrator
Joined
Jan 27, 2001
Messages
103,706
Hi skyman, you've been hiding again..... ;)

Another thing you may check is when the computer is starting up, hit the ESC key so you can see behind the windows splash screen....sometimes it posts what module has what memory.
 
Joined
Oct 29, 2001
Messages
2,056
also check your motherboard manual (that dusty book thrown in the box with all the other stuff) or go to the mfg site

check what configurations are possible and in what order they need to go (usually the largest is in slot 1), there's usually a chart that shows it
-hopefully it will take a 128 mb stick, otherwise you may have to go to 3 x 64 ot whatever to maximize your ram somewhere between 128 and 256, anything more likely won't make a difference

otherwise, yes it should be marked on the stick itself, if not do the trial and error add remove method
 

skyman

Thread Starter
Joined
Jan 30, 2001
Messages
1,234
Thanks for all your help.

I deduced that the 32 was smaller in width than the 64 and that the 64 was in slot 1. I pulled the 32 out of slot 2 and put the 64 in slot 2. I then put my new 128 in slot 1. Seems to be working ok.

Yes AcaCandy, I have been hiding. Been doing some consulting work and have not had that much time to get on. Nice hearing from you again.

Again, thanks for everyone's help.

skyman
 
Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top