Address bar... gone?

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

$D$2

Thread Starter
Joined
Apr 19, 2004
Messages
2
Hi,

I was getting rid of some spyware by editing and deleting keys within the registry editor and I think I may have deleted an important one. When I logged into the internet I realised that my address bar was gone. I right clicked on the tool bar and unchecked and then checked the address bar option but it didn't help. :(

Can anyone help? :confused:
 
Joined
Apr 10, 2004
Messages
37
If your sure it isn't hiding somewhere, try reinstalling ie..
Open My Computer
navigate to C:\Windows
Go to the Tools menu and choose folder options
click on the view tab and put a dot beside "Show hidden files"
hit apply and OK
go to the "inf" folder and choose the file "ie"
right click on the file and choose install
it will ask for the xp os disk -- at the bottom of the screen, you can browse to C:\i386 and hit open.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top