Administrator Account Disabled

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

miggie

Thread Starter
Joined
Jun 13, 2005
Messages
16
Hi all,

I am unable to log into my Exchange 2003 server.

The administrator account set for the server is not working.

I started in Safe Mode and saw that the account was Enabled.

Started up again and it still would not let me logon with my administrator account.

Any info will greatly be appreciated!

Thanks,
Miggie
 

miggie

Thread Starter
Joined
Jun 13, 2005
Messages
16
The attempts made were indeed the right user name and password.
However, from what I've read, in 2003 there is a way to disable the Admin account via the GPO.
I just couldn't figure out how (or, who) it changed or why it was giving me such a problem.
It's working now but it's been bothering me as to how it happened.
I'm looking to see if we've been hacked or something.

Thanks!
 

DoubleHelix

Banned
Joined
Dec 9, 2004
Messages
24,388
If you believe your Exchange server has been compromised and the data stored on it is important or confidential, you need to immediately take it offline, and resolve the issue.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top