Administrator Login Problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

chicnstu012

Thread Starter
Joined
Jul 17, 2005
Messages
3
Okay I have a question.... I have my account set up, and all of my settings saved and how I like them on the "Administrator" Account. Now I made another account for another person to log-on to while I wasn't there.

Now the problem is that when I Created that new user, when I restart the computer, it no longer lets me select the "administrator" account, it automatically logs me onto the other account I just created.

Anyone know how to enable the Administrator one so I can have a selection between users?

Thanks,

-bob

btw, this is Windows XP
 
Joined
Jun 16, 2004
Messages
3,765
As far as I know, if there is more than one account it will go to the login screen. Go ahead and startup the computer and get into that account, then logoff (don't shut down). This should take you to the welcome screen and from there we can see if there are any other accounts on the computer. Are you sure that you did not delete your administrator account?
 
Joined
Jun 16, 2004
Messages
3,765
That is only to show the Administrator account that appears in safe mode, I think he wants the original one that he was using.
 
Joined
Jun 15, 2005
Messages
391
Squashman's got it pretty much right, you could also use TweakUI to force the Welcome screen after winxp loads(the one where it asks you to click on the one and only logo/name available-the new one), hit ctrl+alt+del twice to summon the Win2k-ish login prompt, type in administrator and password if applicable and you should be good.

if you take Squashman's advice mixed with mine , use TweakUI to force the welcome screen and then you'd have his account in full view and if you take the steps I outlined above, you got yourself a hidden Admin acct :D

edit: of course I maybe could just be mistaken.....lookin all over at tweakUI and can't find the "Show Welcome Screen" that I could have sworn was in there, dammit. That's it.................I am now the official mumbling bum of TSG. (shakes his empty coffee cup and mumbles something about purple twinkies and rubber duckies)

edit numero dos
ok, it's not in TweakUI , its in the User Accounts page in the control panel under "Change the way users log in"
Check off, "Show Welcome Screen", and it should only show his acct, then do the Ctrl+Alt+Del twice thingy..............
shakes coffee cup again and asks for spare change.......................
 
Joined
Jun 16, 2004
Messages
3,765
After re-reading the first post I now see that he had Administrator in quotes, I didn't realize that Administrator was the name of the account. Yeah use the VB script that Squashman posted.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top