1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Adobe Photo Deluxe/Sony conflict

Discussion in 'All Other Software' started by artchik, Jan 7, 2003.

Thread Status:
Not open for further replies.
  1. artchik

    artchik Thread Starter

    Joined:
    Nov 5, 2001
    Messages:
    66
    I've got a Dell Dimension XPS T500 with Win98 and have been using Adobe Photo Deluxe Business Edition 1.0 for all my photo editing needs. No problems so far until I got a Sony DSC-P9 digital cameral for Christmas and loaded the software that came with it on my PC. Now my Adobe program is giving me loads of headaches. I can't save pictures anymore...I get a long hang time, then an error message that tells me something about the "browser not being loaded correctly". I just know it's because of this Sony software...it's the only change I've made recently. Sony website offers no help whatsoever, Adobe forums have similar questions but no solution. Anyone else out there experience this conflict, and did you resolve it? Thanks in advance.
     
  2. slipe

    slipe

    Joined:
    Jun 27, 2000
    Messages:
    6,832
    I would uninstall and reinstall PhotoDeluxe.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/111854

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice