Adobe Photoshop CS3 and Bridge Autorun

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

chuckinsocal

Thread Starter
Joined
May 3, 2010
Messages
4
I use a Nikon D80 camera along with Adobe Photoshop CS3 and Bridge.

It used to be that when I plugged my camera into the computer, the autorun (or autoplay?) feature would automatically start the Bridge "Get Photos from Camera" dialog box, I could choose my options, then transfer the photos to my hard drive, and Bridge would automatically start.

Now for some unknown reason, the autoplay stopped working. When I plug in my camera the system recognizes the D80 and I get the standard Windows autoplay window but Bridge is not among the options available. The program I need to start upon plugging in the camera is photodownloader.exe which is in the Bridge directory under Adobe.

Autorun seems to work OK on other devices such as music CDs.

I should add that I am running Win XP SP2.

How can I fix this?

Thank you.

Chuck Cannova
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top