adsl firewall setup gateway problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

agoodjohn

Thread Starter
Joined
Apr 5, 1999
Messages
315
from Alan Goodjohn MCP

wondered if you Can help BT no use.
have a client 14 machines 1nt4 9 win98se on local area on 192.168.111.1 up to 10 subnet 255.255.255.0
all see each other.
bt 500 plus adsl hubwith four ports out has fixed ip 217.37.42.6 in the hub and four more no's available can put any of those no in a pc ie: 217.37.42.1 subnet 255.255.255.248, and can get out on the net we only to use one of bt's ip the one in the adsl hub
Now I need to fit soho watchguard firewall this I plug in the adsl in the wan port on the soho cat5 to 10 port up uplink. I can bring up the menue out of the soho hub to set ip firewall etc .
I can't get out on the net throu the hub/soho/adsl.
Have tried all sort of settings.
local 192.168.111.2 subnet 255.255.255.0 gateway 217.37.42.6 use bt dns no.s not working.
any Help please
Regards Alan
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top