1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

{Advice Offered} - No prompt for NT logon

Discussion in 'Archive: Windows NT/2000/XP' started by aklein, Sep 20, 2000.

Thread Status:
Not open for further replies.
Advertisement
  1. aklein

    aklein Thread Starter

    Joined:
    Sep 20, 2000
    Messages:
    18
    I have a machine at work running Win 98 and connected to the NT server. For some reason, despite the network settings to "Prompt for NT logon on startup" and the domain being specified, the machine (a Compaq) does not display the logon window for NT and goes straight to Windows. If I then log off, I am able to log on and have all regular network access with no problems.

    Any clues would be appreciated,
    Aliza
     
  2. Tx_Tim

    Tx_Tim

    Joined:
    Aug 23, 2000
    Messages:
    546
    when you log off do you mean you log off are the user and not do a full reboot? Is log on to windows NT domain checked?
     
  3. aklein

    aklein Thread Starter

    Joined:
    Sep 20, 2000
    Messages:
    18
    I select Log off... from the start menu. Not a complete shut down. And yes, the log on to NT is checked and the domain is specified.
     
  4. Tx_Tim

    Tx_Tim

    Joined:
    Aug 23, 2000
    Messages:
    546

    Does that computer have any auto log on program on it(like TweakUI)? Since you are not doing a full reboot it would not take affect.

    Is the primary network Logon set to client for microsoft networks?

    If it is my next suggestion would be remove the client and then reboot then add it back in.

    If that still does not work. Try one more thing, Totally remove the NIC card and then reboot and reinstall it again and see what happen.

    By the way are you logging into only an NT Server?

    [Message from Reuel: Just making a good post look nicer]

    [This message has been edited by Reuel Miller (edited 09-21-2000).]
     
  5. English Guy

    English Guy

    Joined:
    Nov 18, 1999
    Messages:
    133
    Is your 'Primary Network Logon:' in your network settings set for "Client for Microsoft Networks"?
     
  6. Reuel Miller

    Reuel Miller

    Joined:
    Feb 17, 1999
    Messages:
    1,821
    Greetings

    Well, TX_Tim covered basically everything, except before you start uninstalling things, make sure that Client for Microsoft Networks is your default login, and delete all the PWL files from your Windows directory.

    Also, make sure that the network cable is actually working, because if it is not, then sometimes the networking fails to bind to the network card, and Win9x just goes to the desktop.

    Cheers



    ------------------
    Reuel Miller
    Windows NT Moderator (yes, that does make me biased :) )

    [email protected]

    Website: www.xperts.co.za/reuel/multiboot

    Every morning is the dawn of a new error...
     
  7. aklein

    aklein Thread Starter

    Joined:
    Sep 20, 2000
    Messages:
    18
    (Yes, I know it has been a while since the original post... but things have been busy...)

    So I removed all the PWL files, removed the NIC and installed a different brand NIC (just figured I'd try it), made sure Client for Microsoft Network was specified and the Logon to the domain at startup was specified.
    I have also switched cables.

    Still no luck. Whenever the machine is turned on, it goes straight into Windows (98) without prompting for a logon.

    Any other suggestions?
    Thanks.
    Aliza
     
  8. LarryCore

    LarryCore

    Joined:
    Aug 26, 1999
    Messages:
    5,223
    I had this happen once. Turned out to be something that isn't supposed to cause trouble...

    The computer name and the name of the user logging in were the same. I changed the computer name and everything was ok.

    On another machine I ran into, this didn't help. There was a registry entry, something about autologin, that was set. I can't recall it - if nobody else knows what I mean, I will try to hunt it down.

    ------------------
    Get free stuff and help out a poor computer tech:
    LarryCore begs for money
     
  9. RandyJ

    RandyJ

    Joined:
    Jan 3, 2001
    Messages:
    101
    I had a similar situation a couple of years ago... Happened when a user reloaded windows95 from the cab files on his HD... Did a fresh install of windows, and it was fine...

    I'll try to find more info out...
     
  10. JerriS

    JerriS

    Joined:
    Sep 27, 2000
    Messages:
    41
    I found the solution to this problem on this website but here it is again:

    hkey_local_machine\software\microsoft\windows\current version\network\real mode net\autologon

    Change the value from "00 00 00 00" to "01 00 00 00". If that key does not exist, create it as a binary value key (Edit, New, Binary Value) with the value you want "00" for no logon, "01" for logon. Make sure you backup your registry first and know how to restore in case you screw it up. Also check out the Yasmin post "Logging onto network automatically won't work . . ." for more info.

    Changed the value from 00 to 01 and restarted. Login dialog box appeared.

    Give it a shot. Worked real good for my user.
     
  11. aklein

    aklein Thread Starter

    Joined:
    Sep 20, 2000
    Messages:
    18
    Thank you! That registry setting did the trick!

    One less problem for users to complain about...

    Thanks again!
    Aliza
     
  12. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/39550