1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

{Advice Offered} - NT4.0 Terminal Server losing Admin shares

Discussion in 'Windows XP' started by cadamski, Jul 18, 2000.

Thread Status:
Not open for further replies.
Advertisement
  1. cadamski

    cadamski Thread Starter

    Joined:
    Jul 18, 2000
    Messages:
    3
    Recently while installing Windows NT 4.0 Terminal Server I have been losing my administrator shares. I.E. c$, D$, ADMIN$, etc. I haven't noticed at what point this happens, but I think it might be the stage where I set system policies for terminal users. How can I get the shares back. Particularly the ADMIN$ share, as this one is reserved and does not allow me to recreate it. I really do not want to start over with this install for the third time!
     
  2. cadamski

    cadamski Thread Starter

    Joined:
    Jul 18, 2000
    Messages:
    3
    UPDATE

    I have found this problem is related to virtual memory- not policies. However I still don't know why adjusting VM settings would cause admin shares to disappear. Please Help!
     
  3. Reuel Miller

    Reuel Miller

    Joined:
    Feb 17, 1999
    Messages:
    1,821
    Greetings

    Virtual memory?? Wierd. How did you figure that out? Has increasing the pagefile fixed it?

    Cheers



    ------------------
    Reuel Miller
    Windows NT Moderator (yes, that does make me biased :) )

    [email protected]

    Website: www.xperts.co.za/reuel/multiboot

    Every morning is the dawn of a new error...
     
  4. cadamski

    cadamski Thread Starter

    Joined:
    Jul 18, 2000
    Messages:
    3
    This happens when I move the pagefile from the system partion to an extended partition (D [​IMG]. These are NTFS partitions. I move the pagefile due to the 4 GB limitation in NTFS system partition. This gives me more room on C:. I have never had this problem with NT before. Is this a Terminal Server issue?
     
  5. Reuel Miller

    Reuel Miller

    Joined:
    Feb 17, 1999
    Messages:
    1,821
    Greetings

    That sounds wierd. Moving of the pagefile should not have any repercussions like this. NT was designed to have a movable pagefile, and the optimum setting is to have the page file on a seperate physical HD from the system files (even better, is if it is put on a RAID array drive).

    Well, I've had a look on the M$ Technet site, and found two articles that give a workaround. They have no idea why this happens, but you can recreate the shares. Here are the two technet articles that will help:

    Admin$ and IPC$ Shares Missing at Domain Controller Startup
    How To Re-Create Administrative Shares in Windows NT

    Hope this helps



    ------------------
    Reuel Miller
    Windows NT Moderator (yes, that does make me biased :) )

    [email protected]

    Website: www.xperts.co.za/reuel/multiboot

    Every morning is the dawn of a new error...
     
  6. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/28926

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice