adware/spyware

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

d-mod3

Thread Starter
Joined
Feb 28, 2006
Messages
75
Is anyone having a problem with an adware program called Altnet ? Having a problem trying to get rid of it. I have run all my adware /spyware programs , did a virus scan and have run hijackthis .
Win XP Home
 
Joined
Sep 7, 2004
Messages
1,912
Hi,

You can take a look here to see if this helps. DO NOT attempt the manual method.

If not, I suggest that you post a HJT log for one of the security experts to look at.
 
Joined
Sep 7, 2004
Messages
1,912
Glad that it worked for you. (y)

You can mark this as Solved in the Thread Tools at the top of your first thread if you are happy to.

If it re-occurs I suggest posting in the Security section :)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top