Aero, audio, and internet all disabled

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

TunaBee

Thread Starter
Joined
Apr 25, 2015
Messages
1
I have an odd problem and google isn't helping. My computer was working fine yesterday no problems. This morning when I powered it on aero, audio, and internet all disabled. The audio and network adapter drivers are showing up fine in device manager. Tried to boot into safe mode and it hangs on aswRvrt.sys. I boot back to normal mode and clean boot. No change. I run chkdsk and it says the drive is clean, doesn't even attempt to scan it. I am not really sure what is going on. Any help would be appreciated.
 
Joined
Dec 5, 2013
Messages
1,768
Open command prompt and type net start (Press Enter)
Copy the results into your next post.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top