Aero disabled when I installed DisplayLink drivers

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Hinchy

Thread Starter
Joined
Jan 15, 2011
Messages
1
Even when I remove the DisplayLink monitor and stop the DisplayLink service, I can't enable Aero.

When I run Windows' Aero troubleshooting report, it tells me color depth is set too low:

Color depth is set too low: Not fixed

To render Aero effects, the color depth must be set to 32 bits.

Depth: 32 bits
Required depth: 32 bits
Depth: 32 bits
Required depth: 32 bits
Depth: 8 bits
Required depth: 32 bits
What's confounding about this is that my DisplayLink monitor is set to 32-bit when it's on, and when it's off it still lists that extra 8-bit monitor.

The troubleshooter also tells me the Desktop Window Manager service is disabled regardless of whether or not it actually is disabled.

I have two monitors outputting from my computer normally. I have two ATI Radeon HD 4850 cards (CrossFire). This DisplayLink monitor is a 7" sub-monitor. My computer is running Windows 7 Ultimate (x64). The DisplayLink drivers are supposed to support Aero... they've supported it since 5.0 IIRC (they're on 5.6 now).

Help is greatly appreciated!!

UPDATE: Uninstalled DisplayLink and restarted. Still no Aero. Troubleshooter still gives same reasons.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top