Affinity setting

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Dsquared

Thread Starter
Joined
Jun 2, 1999
Messages
200
I am running Streets and Trips 2005 on a Dell with dual core processors. My OS is Vista Home Premium. Streets and Trips runs "mostly" OK. The one problem I have is that I can't use the "Measure Distance" tool. After drawing a short line on the map, the program crashes. After reading that some programs run better on one processor, I followed the instuctions to set the "affinity" to one processor for S&T and tried the "Measure Distance" tool again. Lo and behold, it worked fine. However, each time I close the program and reopen it, it reverts back to two processors. Do I have to change the affinity setting each time I use the program?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top