after boot up series of prompts

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

twotymer05

Thread Starter
Joined
Nov 30, 2001
Messages
14
When i bot up my computer it goes past the windows screen and everything and then when it is near done loading some prompts come up and ask if i want to cache some websites and the other says bad command long file name.:confused: :mad:
 
Joined
Feb 20, 1999
Messages
51,022
You have some program running at startup that you probably don't need and should disable. What OS are you running? If its Win98, go to Start, Run, MSconfig and go to the startup tab and see if you can find it. You can just selectively eliminate startup items until you find it, but make sure you write down what is checked to startup so you change just the one that's causing the problem.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Staff online

Members online

Top