after scandisk monitor looses signal

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Domscd

Thread Starter
Joined
Dec 15, 2001
Messages
1
While using my comoputer one day, it froze. Then i re-booted. Now evertime i start my computer, it does a scan disk. After the scan disk, the monitor light goes amber. I can't get into windows. I was thinking it might be the video driver. Does it have to be re-freshed or reloaded?? Thanks for your help
 

~Candy~

Retired Administrator
Joined
Jan 27, 2001
Messages
103,706
Hi Domscd, welcome from me as well....

If you are running window 98, you might try a registry restore.....

Tap the F 8 key while the computer is restarting, you'll be presented a menu of choices, choose command prompt only.

At the prompt type:

scanreg /restore
(space after the g)

and press enter

You should be presented with some choices with different dates....choose one before the problem started, but not the last one (oldest date).
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top