Solved After switching from UEFI to legacy i cant boot to bios

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

namedeath5537

Thread Starter
Joined
May 19, 2019
Messages
4
I've recently switched to legacy from UEFI in the boot menu B/C im trying to get my pc to boot from a thumb drive, the only reason I switched is B/C when I tried to boot from a thumb drive it told me that it was blocked by my current security settings now when I try to turn it on and press and hold f12 to get to my boot menu i cant get in and it gives me a beep code (that dosent convert to anything oh boy i tried) so after that happend i tried to boot back into bios with my f2 key and that beeps at me to. im so lost, my pc turns on "fine" i say it like that b/c it seems slower to turn on now it takes the good side of a minute to turn on now or just to give me a screen. heres my system specifications

Tech Support Guy System Info Utility version 1.0.0.4
OS Version: Microsoft Windows 10 Home, 64 bit
Processor: Intel(R) Celeron(R) CPU N3350 @ 1.10GHz, Intel64 Family 6 Model 92 Stepping 9
Processor Count: 2
RAM: 3920 Mb
Graphics Card: Intel(R) HD Graphics, 1024 Mb
Hard Drives: C: 905 GB (718 GB Free); D: 24 GB (24 GB Free);
Motherboard: LENOVO, LNVNB161216
Antivirus: Windows Defender, Enabled and Updated
 
Last edited:

flavallee

Frank
Trusted Advisor
Joined
May 12, 2002
Messages
83,518
I've recently switched to legacy from UEFI in the boot menu B/C im trying to get my pc to boot from a thumb drive
You're not able to go into the BIOS setup screen and switch from Legacy back to UEFI?

Hopefully, you won't be forced to reinstall Windows 10 Home 64-bit.

---------------------------------------------------------------
 

namedeath5537

Thread Starter
Joined
May 19, 2019
Messages
4
thank you for all your replies i didn't have time to try them and just re instaled the newest update to my bios it worked
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top