After virus problems

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Thomas 318

Thread Starter
Joined
Dec 15, 2001
Messages
5
I recently had Gen-Hooker on my computer. Mcafee found it but was unable to clean so I had to clean manually. Being the computer non-wiz that I am I screwed something up. I had to use my restore disks. Most of my added software stayed on the computer but my mouse and printer had to be re-installed. There are now several Microsoft applications that I cannot access. Error stated that the drivers or exe. file were not installed properly, ect. Where do I go from here?
 
Joined
Oct 14, 2001
Messages
2,218
hello........ My advice is go to housecalls & run the free online virus scanner.
Click here to do so!
Do this first. then let us know what you found.


Savvy :)
 

Bryan

Bryan
Joined
Jul 3, 1999
Messages
11,943
Can you posted the exact wording of the errors your getting and what MS software your launching when you get them? Is it any program that you run that errors or just MS Programs?

What "restore disks" are you referring to? Do you mean the system restore CD that comes with some PCs, backups you made yourself or restore diskettes made when you installed the McAfee antivirus software?

Also let us know if your running W95, W98 or Windows ME.
 

Thomas 318

Thread Starter
Joined
Dec 15, 2001
Messages
5
I am using a Hewlett Packard Pavillion about 2 years old. I am running Windows 98. The Three program files that I have had problems with so far (only got this thing going on Friday) are Microsoft small business tools Message reads: "failed to load control 'Common dialog from COMDLG32.OCX'" and Microsoft tools and Microsoft Word both give the following message: "Windows installer failed to install the program associated with this file. Contact your system administrator." The restore CD's that I used came with the computer. As I said in the initial post, I am not very good with these things. When I went through the proscribed cleaning of the virus the directions told me to hit F5 to go to safe mode. I couldn't figure out how to get back into standard mode and ended up with a blank screen the only thing that i could think of to do was run the recovery disks. I am a contractor used to working with wood not electronics.


Still baffled.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top