After Win95 reinstallation, the system can't find the CDROM

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

whitewater

Thread Starter
Joined
Nov 29, 2001
Messages
1
Forced by registry error to reinstall Win95; used DOS driver for CDROM from disk provided y dealer for this purpose; installation went fine, but after reboot-- no CDROM! It doesn't appear in Device Manager, and a "search for new hardware" doesn't find it.

The system: PII-266, 2 partitions (C & E), 3Com ethernet card, 32-bit Soundblaster, and Adaptec SCSI-II card w/3 devices attached: JAZ drive (D), ZIP drive (F), and HP scanner); before the debacle, the CDROM was drive F. The CD-ROM drive is an IDE Matsushita.

What have I missed?
 
Joined
May 6, 2000
Messages
4,117
I have had this problem plenty of times and the only way I got around it was to disconnect all hardware, except video card, floppy and cd. Then reinstall win95. After it is installed connect hardware one at a time and all will work and that is the only way I have been able to get the cd to work.

I even tried to manually install the cd drivers and it didn't work.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top