after win98 to win2k upgrade, cannot complete login

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

dion_hp

Thread Starter
Joined
Jun 4, 2005
Messages
4
Hi, I recently attempted to upgrade from win98 to win2k. Installation seemed to go ok. Note that I did not select to use NTFS. After installation, first boot asked me to reset administrator password. no problems so far. Then I was presented with the usual windows login screen. I entered the password, and it begins to load windows with the "loading personal settings" message. However, then it immediately displays the "saving settings" and dumps me back to the login screen. Safe mode has same behavior, only slower. Note that the password is correct. Typing an incorrect password gives the usual wrong password behavior.

There is a similar thread to this called "Loading Settings...Saving Settings Startup Problem" but is directed at windows XP. I tried the suggestion there of copying userinit.exe to wsaupdater.exe but it was not sucessful. Appreciate any help!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top