Age of Empires 2: The Conquerors IP trouble

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Linkmax

Thread Starter
Joined
Sep 1, 2004
Messages
103
Well, I've been trying to host a TCP/IP game for AOE2: Conquerors, I have my computer behind a Linksys WRT54GL router, with my computer in the DMZ. When I have someone try to join my game, they can see the name they have to click on to join, but when they try it say's something like "Cannot Connect". When I'm in the multiplayer setup menu, I click the IP button (the one that tells you the external IP) but it keeps bringing up my internal IP (192.168.1.150).

I'm pretty sure they should be able to connect, and I'm also pretty sure that the IP button shouldn't show my Internal IP if I'm in a DMZ with all of my firewalls off. What could be going on?

Thanks in advance to anyone who can help.

~Linkmax
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top