1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Age of Empires II - Not Loading

Discussion in 'Games' started by boatyben, Jan 17, 2007.

Thread Status:
Not open for further replies.
  1. boatyben

    boatyben Thread Starter

    Joined:
    Jun 4, 2004
    Messages:
    30
    I installed AoE II on my laptop (WinXP SP2, 2Gb RAM, Centrino) and it worked fine to begin with. Then one time I tried to load it up, but double clicking on the shortcut simply didn't do anything.

    I've tried uninstalling/reinstalling, adding the latest patch, system restoring, but it still won't work. When I double click on the shortcut nothing ever appears in the task manager processes list. I've tried installing it on another laptopt, and it works fine on that latptop, but I want it to work on my own laptop!

    Any suggestions would be much appreciated!
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/535955

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice