Age of Mythology Multiplayer

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Paroxuno

Thread Starter
Joined
Sep 11, 2004
Messages
2
Alright, I dunno if this should be under networking or games, but we'll start here. First off, I've been to the Microsoft help site, and AoM help site, but it's rather vague and not much of a help. Their answer to most stuff is 'Contact your local network administrator.'

Anyway, I have a AMD Duron 1.3 ghz running Windows XP, and I have it networked with AMD K6 550 running Windows 98. The two computers can see each other just fine, I can move files back and forth, and I play other games with the two computers (Diablo II, Pod Racer). I have the XP machine host the game, and the Windows 98 machine can find the game, but when it tries to actually join the game, it tries to connect and counts down from 120 seconds, and fails.

MS says the following ports need to be open:
Initial UDP Connection 6073 Outbound for Joining 6073 Inbound for Hosting
Subsequent UDP Inbound 2300-2400 2300-2400
Subsequent UDP Outbound 2300-2400 2300-2400

I don't believe they are closed, but I am not sure how to check.
First, how do I check those ports on the XP machine and the 98 machine?
Second, any ideas other than that?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top