1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

AGFA CL20 & MSN Messenger

Discussion in 'Digital Photography & Imaging' started by Brenza, Apr 19, 2004.

Thread Status:
Not open for further replies.
  1. Brenza

    Brenza Thread Starter

    Joined:
    Apr 19, 2004
    Messages:
    40
    I have a AGFA EPHOTO CL20 camera. I have installed it on my windows 98 computer and updated the driver. I can upload pictures without a problem, but I can't seem to use the camera as a web cam using MSN Messenger. When I turn on the camera and start up Messenger I get the message "MSN Messenger cannot detect a camera. Please make sure your camera is plugged in and try again." Which I did. Anyone have any suggestions?

    Thank You
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/221889

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice