1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

AIm Issue: Connection Lost

Discussion in 'All Other Software' started by Lexa695, Dec 22, 2010.

Thread Status:
Not open for further replies.
  1. Lexa695

    Lexa695 Thread Starter

    Joined:
    Dec 22, 2010
    Messages:
    1
    Hi,
    My daughter is having an issue with AIM. every time she signs on the window at the top of the tool bat says "Connection Lost" but she is connected to the internet and has a strong wireless connection.
    I have already uninstalled and reinstalled the software, rebooted the router, Tried both wireless and wired connections, and used the auto configuration tool several times. Her computer is the only one this is happening to. I didn't have AIM on my laptop but I told her last night to install on mine and see if it works and it did so I think there is something blocking AIM. the one thing I didn't try was turning off the firewall but it always worked with the firewall before.
    Below is the network log if that helps. I noticed a cert check failure but I have no idea if this is what is causing this or how to resolve it.

    38:54.24 Network logging started at 22:20:18 12/21/2011, version 6.8.9.6612
    38:54.24 Running on Windows NT 5.1.0.2600 [CPU: 2000 MHz x 1]
    38:54.24 TSession 024A29C8: retry timeout set to 2147483647.
    38:54.24 ConnectionSettings: <connectionSettings><id>1</id><friendlyName></friendlyName><host>kdc.uas.aol.com</host><port>443</port><proxyHost></proxyHost><proxyPort>0</proxyPort><proxyUsername></proxyUsername><proxyPassword></proxyPassword><proxyUserAgent></proxyUserAgent><httpTunnelHost></httpTunnelHost><httpTunnelPort>0</httpTunnelPort><proxyFlags>0</proxyFlags><proxyType>0</proxyType><maxRetryTimeout>0</maxRetryTimeout><attempttime>0</attempttime></connectionSettings>
    38:54.24 Session 024A29C8: session flags set to: 4260943
    38:54.25 Session 024A29C8: state change: 100 posted
    38:54.25 ConnectionSettings: <connectionSettings><id>1</id><friendlyName></friendlyName><host>kdc.uas.aol.com</host><port>443</port><proxyHost></proxyHost><proxyPort>0</proxyPort><proxyUsername></proxyUsername><proxyPassword></proxyPassword><proxyUserAgent></proxyUserAgent><httpTunnelHost></httpTunnelHost><httpTunnelPort>0</httpTunnelPort><proxyFlags>0</proxyFlags><proxyType>0</proxyType><maxRetryTimeout>0</maxRetryTimeout><attempttime>1324534818</attempttime></connectionSettings>
    38:54.25 DnsResolver 0269F548: Resolving kdc.uas.aol.com
    38:54.27 AccSession 0257B9D0: state change 100 fired
    38:54.29 Socket 025492D0: Issued connect request to 64.12.189.249, port 443
    38:54.33 SslBoxNss 025C8000: cert check failed: code=-8181 url=kdc.uas.aol.com cn=kdc.uas.aol.com
    38:54.33 Error 025B6EA8 set, cat=Socket, code=23, subcode=0, url=
    38:54.33 Session 024A29C8: state change: 75 posted
    38:54.33 ConnectionSettings: <connectionSettings><id>32</id><friendlyName></friendlyName><host>aimpro.premiumservices.aol.com</host><port>443</port><proxyHost></proxyHost><proxyPort>0</proxyPort><proxyUsername></proxyUsername><proxyPassword></proxyPassword><proxyUserAgent></proxyUserAgent><httpTunnelHost></httpTunnelHost><httpTunnelPort>0</httpTunnelPort><proxyFlags>0</proxyFlags><proxyType>0</proxyType><maxRetryTimeout>0</maxRetryTimeout><attempttime>0</attempttime></connectionSettings>
    38:54.34 DnsResolver 05525790: Resolving aimpro.premiumservices.aol.com
    38:54.34 AccSession 0257B9D0: state change 75 fired
    38:54.36 Socket 024A3AD8: Issued connect request to 205.188.87.161, port 443
    38:54.47 Error 027A09D0 set, cat=Dcs, code=NotFound, subcode=0, url=
    38:54.47 TSession 024A29C8: cleanUp on dcs error 027A09D0
    38:54.47 TSession 024A29C8: CleanUp with error 025B6EA8
    38:54.47 Session 024A29C8: state change: 0 posted
    38:54.48 AccSession 0257B9D0: state change 0 fired
    [​IMG][​IMG]
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/970039

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice