Alienware m17x R2 crashing in diagnostics

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Chris5910

Thread Starter
Joined
Dec 5, 2016
Messages
5
I was wondering if anyone knew anything on the issue I am having. It is an alienware m17x r2 with 8gb ram, intel i5 520m processor 2.4ghz, nvidia geforce 260m, and a 512 gb ssd with windows 10. It will not boot into windows and gives me BSOD screens memory related such as kernal security error and page fault in nonpaged area. When I run diagnostics it shuts down and reboots during memory tests. Both memory sticks are brand new off the shelf at best buy. I do not know exactly what is going on. I have also tried 3 processors in it. I have a 920xm i7 extreme that will not POST. Now the two i5 520m processors I have tried do relatively the same thing which is problem stated above. Any suggestion would be greatly appreciated.
 

Chris5910

Thread Starter
Joined
Dec 5, 2016
Messages
5
I have Uploaded a video of what it does on youtube
Again any help would be awesome.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top