1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Alienware M9700 Aurora day

Discussion in 'Hardware' started by Cluckinbelge, Jun 7, 2019.

Thread Status:
Not open for further replies.
  1. Cluckinbelge

    Cluckinbelge Thread Starter

    Joined:
    Jun 7, 2019
    Messages:
    1
    Evening all,
    I am having some trouble with the above laptop, I got it untested with no power supply. When I got a power supply finally and plugged it in, it flashed green and I had no power to the laptop at all. I stripped the laptop down to the motherboard thinking the power supply light was caused by a short somewhere. After some trial and error I found leaving one GPU out allowed the laptop to power, all lights etc are now coming on.

    But now I’m getting a constant white screen, I tried removing the SLI bridge to see if it would default to one card ( I’m not sure if that’s possible) but I’m still getting the same.

    Does anyone have any knowledge on these old things?
    Cheers!!
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1228273

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice