All Audio is muted whenever there is microphone input

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

fgc1701

Thread Starter
Joined
Mar 31, 2020
Messages
2
Hi.

Been having a strange issue that I can't for the life of me find a solution to.

Whenever my PC picks up a microphone input from my headphones, all audio is muted. The headphones themselves remain connected and by all appearances seem to be working, but I just hear nothing.

As soon as the mic input disappears, audio returns as normal.

I noticed this issue as I had purchased a VModa BoomPro microphone to use for my Bowers & Wilkins PX7 headphones, and as soon as I plugged them in I received no audio. After several frustrating hours of trying to figure out why, I removed the microphone entirely and went back to using just the headphones. The headphones themselves have a mic built in, but even they seem to be causing the audio mute issue.

I've tried with a different pair of headphones, and have the same issue.

Ordinarily the headphones are paired via bluetooth, so I have also tried connecting them via both USB-C cable and traditional 3.5mm jack, but the same issue persists.

I've tried updating drivers, restarting the system, unchecking all sorts of options and ensuring windows 10 is giving permission for microphone use, and so on - but nothing seems to work.

Reaching the end of my sanity here, as I've been banging my head against this wall for a couple days - does anyone know how to resolve this? General googling is frustrating as most people have issues with their microphone not picking up sound, not the actual headphones going silent!

Any help would be greatly appreciated!


EDIT: For clarity, I'll try to write up an example of what this experience is:

1. Pair bluetooth headphones to PC. They connect successfully, and I listen to my Spotify playlist. Audio works fine.

2. In Windows, under the Sound settings dialogue, I'll switch to the 'Recording' tab - but as soon as I do, EVERYTHING goes silent. Music is still playing, and by all appearances the microphone is detecting my voice.

3. I leave the menu. Suddenly all audio returns.
 
Last edited:
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top