All bad

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

liau12

Thread Starter
Joined
Mar 12, 1999
Messages
16
My system:
win98se
celeron 700mhz
384mb ram
sbpci128
geforce2 mx

Hi , I know this is a lot to chew, but any help in any area would be good. If anyone thinks that I should just buy a new system, that would also be taken seriously, and any advise on good products out there!

PROBLEMS:

OK, S0 I started with my computer not turning on properly. Someone told me that BIOS update might help. I updated the BIOS, and well we all know what kind of trouble can happen there. Currently, it turns on properly I think.. however Many more problems:
for one thing I can only install Win98SE any other operating system will crash during setup... especially W2k or WinXP they tell me that I have a corrupted HD and a bunch of other blue stuff that doesn't make sense.
CHecked Hardware,,, all seems to be ok.
Win98se running, but I always get
"
Invalid Page Fault in Kernel32.dll

tried replacing some dll files... and we all know that can cause trouble!...winsock32.dll replaced because I heard that would help.. but then. ..internet didn't work.. then i replaced again and it worked.

and a bunch of blue screens that just say somethign with a random VXD that causes problem and then it explodes frome there.

These problems also do not allow me to use any games.
Quake 3, Half-LIfe, Medal of Honor. will crash just before loading the game.
So i'm wondering if that has to do with the video card.
and then I will get invalid page fault in whatever exe the game is running.

on random occasions , something will work properly.
most of the time there is no go.
I get the same blue screens also when visiting some websites..
eg. www.blademovie.com , the website is so fancy and when i moved my mouse over the link it caused a blue screen hah.

thanks for reading
i know I ask a lot
Just want to learn ---
 
Joined
Nov 15, 2001
Messages
70
if it was me id redo it all format and then reinstall fresh start .mite be faster than time trying to fix every error and that's never easy.
hope you have all your software, and drivers handy
 
Joined
Dec 2, 1999
Messages
12,041
You obivously have multiple sticks of memory, I would try removing all but one stick and see if you still have the problem, if so, try a differnet stick on it's own. Sounds like a bad memory module could be the problem
 

liau12

Thread Starter
Joined
Mar 12, 1999
Messages
16
yah
thought there might be something in the RAM
someone gave me a program to test them, and it didn't come up with anything... but I guess Ill have to test physically.

thanks !
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top