All email images cannot display in outlook express

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

willowyang

Thread Starter
Joined
Apr 28, 2001
Messages
202
please help. my op is xp home, after i installed the service package 2 yesterday, none of email images can be displayed anymore.
 
Joined
Feb 13, 2004
Messages
94
hi, we seem to have the same problem
I've had a look at the XP SP2 suport, and found the following advice:SP2 help

Problem is, that I son't seem to have the option in OE>Tools>options>Security as stated there.
Perhaps you can tell me if it was any help for you?
 

willowyang

Thread Starter
Joined
Apr 28, 2001
Messages
202
eee-tee said:
hi, we seem to have the same problem
I've had a look at the XP SP2 suport, and found the following advice:SP2 help

Problem is, that I son't seem to have the option in OE>Tools>options>Security as stated there.
Perhaps you can tell me if it was any help for you?
Thanks for your resource. I fixed as advised. When you click OE > Tools > Options, a small pop-up window will be open, then from the top bar, choose Security, that's it! See attach screen snap.
 

Attachments

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top