1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

All Folders Locked in Linux Mint 14

Discussion in 'Linux and Unix' started by SoCalGeek, Feb 6, 2013.

Thread Status:
Not open for further replies.
  1. SoCalGeek

    SoCalGeek Thread Starter

    Joined:
    Nov 20, 2012
    Messages:
    10
    New to Linux. Just installed Linux Mint 14 XFCE on an old Acer Extensa 5620-6830 (1.5 Ghz, 1GB RAM). Used an external HD (which I share with another laptop using Windows 7) to restore all backed up files into folders on Linux PC. Worked fine for an hour, now all folders (Documents, Pictures, etc.) inside and including my main folder (home/username) have lock symbols and I can't save anything to them. The only thing I've done since installing Linux Mint was turn on my firewall, update via update manager, then used the commands apt-get update and apt-get upgrade in the terminal. I've tried using the command sudo chown -R username:username /home/username and it gives me a very long list telling me it's "changing ownership" and lists everything as "Read-only file system" at the end. Files and folders remain locked after restart as well.

    I also get this message at startup:

    Failed to apply network settings

    IOError: [Errno 30] Read-only file system: `/var/lib/blueman/network.state'

    Your might not be able to connect to the Bluetooth network via this machine


    Also, whenever I attempt to connect to my web browser I get a message saying "Failed to execute default Web Browser. Input/output error."

    Not sure if any of these messages are related but it all started happening in one session. What's going on here?
     
  2. rikai

    rikai

    Joined:
    Jul 30, 2011
    Messages:
    88
    First Name:
    Matt
    It appears your filesystem may be mounted as read-only. Did you hibernate in Windows?

    Try the command "mount -o remount,rw /<dev>/<partition>" without quotes. <dev> and <partition> is the partition your filesystem is installed on (such as /dev/hda1).
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1088511

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice