1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Solved All Google searches end in "This site can’t be reached ..."

Discussion in 'Web & Email' started by RocketJ, Oct 19, 2019.

  1. RocketJ

    RocketJ Thread Starter

    Joined:
    Oct 19, 2019
    Messages:
    2
    This site can’t be reached
    www.google.com took too long to respond.

    Try:
    • Checking the connection
    • Checking the proxy and the firewall
    • Running Windows Network Diagnostics
    ERR_CONNECTION_TIMED_OUT

    Everything non-Google related works fine. I can stream from youtube, have normal access to any bookmarks including mostly functioning gmail (left click confirmation email link for starting this account timed out also)
    EXCEPT
    Google page is missing the usual icon for apps, and thumbnails for frequent pages.
    Home address is https://www.google.com/?gws_rd=ssl (this gets much fuller page when plugged into other browser).
    Google Maps can't reach the internet:
    Check your internet connection.
    "Google Keep" gets a very partial page with a few nonfunctional weird icons.

    I ran Windows Network Diagnostics - no problems found
    check proxy found "use proxy server" off
    turning off Avast antivirus had no effect
    Windows Defender Firewall disallowed and re-allowed Google Chrome - no effect

    This trouble began yesterday, I've since replaced cox modem with newer, no effect
    I have cold booted modem, router, computer in all orders, no effect

    Searching for similar problem solutions I find much "change proxy address" but I don't think that applies as it is turned off

    Running Win 10 on old desktop, ethernet to router
    Google Chrome Version 77.0.3865.120 (Official Build) (64-bit)

    Any efforts to help appreciated. I miss my google.

    Tech Support Guy System Info Utility version 1.0.0.4
    OS Version: Microsoft Windows 10 Home, 64 bit
    Processor: Intel(R) Core(TM)2 Duo CPU E7500 @ 2.93GHz, Intel64 Family 6 Model 23 Stepping 10
    Processor Count: 2
    RAM: 3991 Mb
    Graphics Card: Intel(R) Q45/Q43 Express Chipset
    Hard Drives: C: 148 GB (53 GB Free);
    Motherboard: Hewlett-Packard, 3646h
    Antivirus: Avast Antivirus, Enabled and Updated
     
    Last edited by a moderator: Oct 19, 2019
    JackyNikson likes this.
  2. bassfisher6522

    bassfisher6522

    Joined:
    Aug 8, 2008
    Messages:
    1,553
    First, I would run ccleaner to clear junk/temp files. Then run malwarebytes for any malware/spyware.....just to rule out those possibilities. Then turn off any plugins you have installed. Then check for your issue. As a last resort, uninstall Chrome and download a fresh copy and then reinstall.

    I see your using Avast.....I would highly recommend removing that and just use MS built in AV.
     
  3. RocketJ

    RocketJ Thread Starter

    Joined:
    Oct 19, 2019
    Messages:
    2
    Thanks for your replies. It seems to have fixed itself. I ran Avast boot time scan, which found to problems, but after next day boot found everything working. I'm marking this solved.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...

Short URL to this thread: https://techguy.org/1234481

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice