1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

All kinds of problems... XP? and or got hit with something

Discussion in 'All Other Software' started by stormylin, Dec 7, 2005.

Thread Status:
Not open for further replies.
  1. stormylin

    stormylin Thread Starter

    Joined:
    Oct 22, 2004
    Messages:
    1,628
    I have no idea what is causing all of this, or if it is even related. I have a new Sony Vaio RA VGC-RA840G Desktop. Well I have had it 4 or 5 months.

    Anyways I will Try to make this clear. But I am one of those not very pc savy people.

    Dont know if this is needed but the pc states:

    Performance: Intel Pentium D processor speed 2.80 GHz, 800 MHz FSB, 2MBL2 Cache, 1 GB PC2-4200 533MHz, DDR2 Windows XP Media Center 2005

    Graphics and Audio: PCI Express 1 x16, ATI Radeon X300 Graphics 125 MB Intel HD audio, 5.1 ch support

    other things listed- prob unrelated

    (whatever all that means)

    My husband says this is a 64 bit core processor. (But I didn't find that printed on the pc)

    Microsoft Office 2003
    Norton Internet Security 2005 (updates automatically)

    Webroot Spysweeper Version 3.5.0 (must update manually)

    Security is paid versions



    Now for the Problems:


    1. Reboot is Always slow, or doesn't work at all

    If I go to restart computer, since the Very beginning this pc has always been Much slower then all of the other pcs I have used including ones with 95, 98, and 2000

    Today- couldn't reboot at all
    -restart wouldn't do anything
    -off button, screen would go black. when turned back on- pc still locked up (3X) Finally pulled the plug

    2. Updates on software Won't download, if it does download it won't run correctly, or at all. Problems connecting or keeping connection with downloaded programs

    re: Image Shack, spysweeper update, AOL 9.0, Firefox, MSN messenger, Yahoo email, Hotmail e-mail, Adelphia.net email

    ----Sure seems like it can't be that all of these programs Are the problem. Must be something on my end.

    Image Shack
    This 'does' run in IE Explorer
    In Firefox- doesn't- appears to be due to Java script being forbidden (so this is resolvable, aka User issue probably, IF i can figure out how to change to allow java script permanently :rolleyes: )
    If anyone knows how to do that- this would sure help. More detail below on Firefox issues.

    One more with Firefox- appears to be defaulted to a Very small font. I have changed font settings in the options page to 20 pixels. Still, everytime I open Any site, the font is seems like a 6 pica size, just Extremely small. So I have to hit increase font on every page.


    Spysweeper and Firefox:
    Today- tried to run update on Spysweeper. It just hung. I could not shut it down with end task. (That is what locked up the pc today I think)

    Btw, I downloaded Firefox. I am ready to Give Up on this. Almost Nothing will run right. It appears that for some reason it has defaulted to JavaScript Forbidden on any new page I open. Though in Web Features Java Script and Java are enabled (boxes are checked)

    AOL:
    Today- tried to update AOL to 9.0. (AOL keeps shutting down and I can't log back in, until either time elapses, or several tries to sign back in. This is a new problem over last several days) So when I tried to update to 9.0 hoping that would resolve the problem that just hung as well. In Firefox, it just won't do anything. It won't even give me the run boxes in Firefox

    In Internet Explorer, I had a few run boxes (as I recall) then it said -preparing to download (AOL 9.0 Security edition or something). There was a display of a blue thingy spinning but it just did nothing but hang.

    *****Note: I now do all downloads and updates in IE Explorer due to java script problem in Firefox

    I rebooted pc, same thing the AOL update got to the same place and hung

    MSN Messenger:
    I downloaded this about a week or two ago. It will Never run. When I sign in, it always fails. I get a window that states: do not have internet connection or it is blocked by your firewall. And I think it says check your firewall setting or something.

    (hubby is on the same fire wall, and he Definitely doesn't have all of these problems on an older PC with XP Pro 'I think')

    The two computers in the house are networked btw

    Yahoo Mail:
    Problems over the last 2 or 3 weeks

    -not receiving mail that is definitely sent
    -mail doesn't come until next day after delivery

    (I have cable high speed access. It is not this that is causing the problem. Because all websites and graphics, no matter what the size, is instaneous on this thing)

    sign in to Yahoo Mail- click 'in box', page is blank (white) states DONE at bottom. Same thing with Yahoo Mail as aol, time elapsed or made several attempts to sign back in before I could access mail

    Hotmail Mail: just opened new account few days ago due to Yahoo issues (thought Yahoo was having server problems) Have not received 'Definitely sent' mail.

    Adelphia:
    It just logs me out. It states that it has timed out, and that is just after a couple of minutes of being on.

    3. Ctrl Alt Dlt to view Task Manager, or X2 to reboot pc- almost always problems since day 1 of owning pc

    Task Manager:
    When a program is locked up- task manager almost always states the relative program is running, when of course, it is not

    (this never happened on any other pc, or OS, I have ever owned and my husband is a pc junky- well me too ;), so we have had a lot of them that I have operated)

    End Task- is always Extremely slow or flat out does nothing

    -after hitting end task button it can take eons before the program will close (always has)
    -or end task just does nothing at all even most of the time. So, I have to hit the off button on the pc.
    -off button doesn't always work either

    Yesterday and Today- as stated above- Nothing would shut pc down but unplugging it

    Ctrl Alt Dlt X2 to shut down pc- nearly never works


    And TGS?- no problems Thankfully!! :D

    Thanks Very Much
     
  2. Rache

    Rache Banned

    Joined:
    Sep 30, 2002
    Messages:
    1,398
    1st thing to do is online av scan (it's better than onboard av: http://housecall.trendmicro.com/housecall/start_corp.asp

    Then install SpywareBlaster (it keeps most nasties at bay: http://www.javacoolsoftware.com/spywareblaster.html

    The run a check on your system files; RUN, type cmd, then type sfc /scannow (note space) and pop in xp os disc.

    Another thing is get Startup Inspector which tells all the startup progs so you can decide which ones to load: http://www.windowsstartup.com/

    BTW it may be best to reload xp over itself (a repair), but we'll do that if none of this works.
     
  3. KMW

    KMW

    Joined:
    Apr 1, 2004
    Messages:
    877
    Might be an idea also to download run and post highjack this results here as well stormie
    http://tomcoyote.com/hjt/

    one of the experts here will be able to see if there is anything out of the ordinary in your computer
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - kinds problems something
  1. chitraksh
    Replies:
    2
    Views:
    83
  2. aaronsales1
    Replies:
    11
    Views:
    182
  3. theborg
    Replies:
    6
    Views:
    275
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/423220

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice