1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

All media temporarily freezes...

Discussion in 'Multimedia' started by jerksauce, Sep 21, 2004.

Thread Status:
Not open for further replies.
Advertisement
  1. jerksauce

    jerksauce Thread Starter

    Joined:
    Sep 21, 2004
    Messages:
    7
    Hi there. I am currently running a build-it-yourself computer, purchased at a local shop. I've been having this problem since day one.

    When ever i play a song or video file on my computer, it freezes every few seconds. What i mean by this, is that whatever sound, and/or picture is playing in the media player, plays continuously until i move my mouse or hit a key.

    It doesn't matter what program i use to run media...Windows media, winamp, realplayer...it does it all the same.

    Any input as to how i could fix this would be GREATLY appreciated, as it gets tiring when you're listening to music, and have to keep moving your mouse so theres no break in the song.

    Regards,
    Jerksauce
     
  2. Whitestar

    Whitestar

    Joined:
    Mar 22, 2003
    Messages:
    511
    Could you post the specs of the computer?
     
  3. jerksauce

    jerksauce Thread Starter

    Joined:
    Sep 21, 2004
    Messages:
    7
    Sure thing.


    512 MB RAM
    1x 80G HD

    ...Now my processer looks like its an:

    "x86 Family 15 module 2 stepping 7 Genuineintel ~2423 Mhz"
    Unless i dont know what i'm talking about, which is probably the case.

    The soundcard is a Creative 10kEMU1.

    And my videocard is a Radeon 9000 128MB.

    Anything else you need to know?
     
  4. Whitestar

    Whitestar

    Joined:
    Mar 22, 2003
    Messages:
    511
    To get a better idea of what is in your system, you can use a program called everest. It is a little tool that will tell you almost everything about your computer and the components inside it.

    You can get it from here.


    Ok, just to clarify. The music or video works ok for a bit and then freezes when you move the mouse, or

    The music and video works ok for a bit, freezes, and then works when you move the mouse.
     
  5. jerksauce

    jerksauce Thread Starter

    Joined:
    Sep 21, 2004
    Messages:
    7
    Stops working, but works again when i move my mouse or hit a key.

    It stops working when the computer is idle.

    And the CPU is an Intel Pentium 4a, 2433 Mhz
     
  6. Whitestar

    Whitestar

    Joined:
    Mar 22, 2003
    Messages:
    511
    Ok i take it youve tried telling the computer to never go idle in the power settings.

    Oh, also, what os are you using?
     
  7. jerksauce

    jerksauce Thread Starter

    Joined:
    Sep 21, 2004
    Messages:
    7
    Not sure about power settings...where do i check those?

    Im running Windows XP Pro.
     
  8. Whitestar

    Whitestar

    Joined:
    Mar 22, 2003
    Messages:
    511
    Ok.

    Right mouse click on the desktop, select the screen saver tab and click the power button. This will bring up options for when things like the monitor and hard drive turn off after being idle.

    Have you installed service pack 2?
     
  9. jerksauce

    jerksauce Thread Starter

    Joined:
    Sep 21, 2004
    Messages:
    7
    Alright, i checked the power settings. They're set to never shut off any part of the computer when idle.

    And yes, i have service pack 2 installed. I was hoping this was what could solve my problem, and why i haven't asked about it earlier.
     
  10. Whitestar

    Whitestar

    Joined:
    Mar 22, 2003
    Messages:
    511
    Ok. i did some searching and 10kEMU1 isnt the model of a sound card from creative, as far as i can tell its a driver version. Everest will tell you what model it is.

    Once you find out what model sound card you have, see if there are any new drivers for it.

    So you have had no problems with sp2, lucky you, ive had no end of trouble with it lol.
     
  11. jerksauce

    jerksauce Thread Starter

    Joined:
    Sep 21, 2004
    Messages:
    7
    Ok. So i have a Sb Live! soundcard. Just your basic live! card.

    Im looking at a list of drivers to download, but it doesnt seem like any of them will fix the problem im having. Any other suggstions?
     
  12. jerksauce

    jerksauce Thread Starter

    Joined:
    Sep 21, 2004
    Messages:
    7
    Alright, so i downloaded the driver, and now no sounds play at all. Video will still play, but my computer plays no sound.

    And after watching a bit of video, it still does the same thing....the picture will freeze, until i move the mouse.

    So now ive made no progress, and have even taken a couple steps backwards.

    So firstly, how do i get my sound to work again?
     
  13. Whitestar

    Whitestar

    Joined:
    Mar 22, 2003
    Messages:
    511
    Ok. the best way to get your sound working again is to uninstall the new drivers and reinstall the drivers that came with the sound card.
     
  14. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/276479

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice