All my user data seems to be missing

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

murraykhc

Thread Starter
Joined
Dec 3, 2011
Messages
1
I am the only User on the computer. When I turn on the computer I see my User picture and I enter my password but Vista has created a TEMP user using my name and password that does not have my stuff. How do I get Vista to use my real User folder for startup?
 
Joined
Nov 21, 2004
Messages
2,536
Your actual user profile may be corrupted, which is why Windows has created a temporary one for you.
Create a new user account for yourself, then copy/paste from your original user account folders into your new one.
To gain access to your original user account folders you will need to take ownership of them, explained here:
http://www.nirmaltv.com/2008/07/11/how-to-take-ownership-of-files-and-folders-in-vista/

Because you might lose access to your user files for several reasons, you should always keep backups of them on at least one other physical drive or on CD/DVD.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top