All Of My Web Sites Are Down Today

AKA Arizona

Thread Starter
Joined
Jul 22, 2003
Messages
2,905
Sorry all of my web sites are down today, I botched something up, I can not even remote in *** DOOOH**** can anyone tell me if the IUSR_<server name> and the IWAN_ <server name> passwords are supposed to be blank?

** Now they are fixed AKA Arizona dot com
 
Joined
Jul 29, 2001
Messages
21,334
No they aren't and IIS sets up both accounts when you install it. What makes you think it is one of those accounts and what is happening exactly?
 

AKA Arizona

Thread Starter
Joined
Jul 22, 2003
Messages
2,905
Rockn said:
No they aren't and IIS sets up both accounts when you install it. What makes you think it is one of those accounts and what is happening exactly?
Well one of the 5 million instruction sheets I have read about setting PHP said something to fact that those should be a easy password sooooo, In my computer console I changed the passwords to nothing, blank, nada, no entry. and I goofed it up I really made a mess............. :cool:
 
Joined
Jul 29, 2001
Messages
21,334
I don't think you can run PHP on IIS without jumping through a few hoops anyway.
 

AKA Arizona

Thread Starter
Joined
Jul 22, 2003
Messages
2,905
I jumped thru some hoops and still got stuff jacked up...............:cool:
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top