All Video and Audio Laggy. Games Too

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

perry112358

Thread Starter
Joined
Mar 18, 2008
Messages
7
First off my computer is a Dell Latitude C640 with XP Pro. Despite its age I have never had any problem watching videos or streaming audio offline. Now it is laggy. If i watch a video it will every so often skip and jump. I then listened to a local radio station that is streamed offline and I get the same thing. Lag. All video does it, FOX on demand, any Amazon video on demand I have and even YouTube!

Now Before you go saying its my internet connection I will say this. I thought of that but knew it could not be. For one thing I have watched videos before and never had that problem. Also I am using my Colleges internet connection so yes it has enough bandwidth. Then there is the fact that it is not just video online. It is also video offline. Downloaded Amazon on Demand skips, ripped DVD's too and when I watch it on DVD it skips too.

It recently started about Sunday. If it helps I installed a few programs prior to this problem.
1)Video LAN http://www.videolan.org/
Been uninstalled since​
2)MS Office 2007 (highly doubt this is a problem)
3)Service Pack 3 was installed Sunday night(automatic update) I have my suspicions that this is the cause of it.

Hope someone can help. Thanks in advance.
 

panicrooster

Banned
Joined
Aug 25, 2008
Messages
398
Service packs always have problems and they also are trying to fix problems that their original genius didn't cover and suspect. WIth Microsoft.. who knows. I will say that the VLC player is the best for all around video and almost the only thing I use and I'm pretty knowledgeable of video and converting, etc. At 1st reading I suspected the internet connection but as you state it does this offline then defintiely not. You're problem could be many things honestly due to the large number of prgrams invloved with video and sound and also the different things you have entered into the equation. You very well might have a completely innocent sounding potential problem that's causing all of your problems. Your newly install Office 07 could be hogging up your resources and lagging your system. But it's made by Microsoft so doesn't shock me. MS loves sucking up every bit opf resources you have and then blow you off when you need help. ANd their help sites are total bs. Remove Office 07 and run a registry cleaner. Install Revo Uninstaller to do this and also use to remove most of your startup programs that are lagging your system. Too long to explain but look up services that don't need to run or be automatic.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top