1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Alpha Centauri disc/game/computer problems

Discussion in 'Games' started by MSM Hobbes, Apr 25, 2004.

Thread Status:
Not open for further replies.
  1. MSM Hobbes

    MSM Hobbes Thread Starter

    Joined:
    Apr 22, 2004
    Messages:
    6,554
    Sorry, but there are multiple questions w/in this post... help!!!

    Running Win98SE, using a DVD-ROM drive to run/play SMACPP [Sid Meier Alpha Centauri Planetary Pack] CD game. Have played this game many many many numerous times, even yesterday. Every night the PC gets shut down.

    Upon trying today to click the icon on desktop to load the game, which must run w/ the CD in the drive that it was originally loaded/installed from, the monitor goes to a grey screen, and then the PC locks up; totally locked, mouse is dead, all is lost... Control-Alt-Delete does nothing but give vent to frustration... After performing hard reboot, tried numerous times to play, even directly from the CD, each w/ the same grey screen result.

    Ran Norton Sys Diagnostics upon entire system = all came back good, except... CD-ROM that this game is in gives the "Error Reading Sector 1054 (0)" code. Ran same diagnostics upon only this CD-ROM, using other games Myst, etc.], all of these others came back good.

    The SMACPP CD has NOT been removed from the tray, it is not dirty, scratched, marred, etc. Even after cleaning it [for the heck of it], still getting same error code...

    So, after that long preamble: (a) why is this happening, (b) what does this code imply, and (c) is there any means to remedy this situation, so that can play this game, w/o any further lock-ups?

    Have tried looking at Symantics website for help; their Master Code list does not have a 1054, as it jumps from 1049 to 1100... grrrrr...

    I understand, however, that this code implies that there is a bad sector upon this disk... but, how in blazes can a sector go bad, when the disk is not touched!

    What makes things even more interesting, is that now, when go to shut the computer down [after all is good, and back to "normal"], I get the "Fatal exception 0D has occured @ 00C7:BFF749B3. The current application will be terminated. blah blah... Press any key to contine". Well, you press any key, and nothing happens. All I can do is then reboot the computer... which brings me back to a "normal" desktop, and all other programs [besides SMAX] work just fine.

    Many thanks!

    ps: I originally posted this w/in the hardware section, thinking that w/ this code, that that would be the more applicable place... however, after some thought maybe its better here?
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - Alpha Centauri disc
  1. Erictr8
    Replies:
    1
    Views:
    224
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/223883

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice